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Enabling Pop-up Windows & Flash Browser Settings
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E d U- www.edulib.in Enabling Pop-up Windows & Flash Browser Settings

Internet Explorer

Enabling Pop-ups windows
Go to Settings

G https://www.google.com/Tgws rd=ssi#Fspf=13 1705 -~ @ & || Search... L~
& Google X L] Print

File

Zoom (100%)

Safety

Open with Microsoft Edge Ctrl+Shift+E

|
S 3

Add site to Apps
View downloads Ctrl+J

Manage add-ons

F12 Developer Tools
O e Go to pinned sites
Compatibility View settings

Internet options

Google Search I'm Feeling Lucky

Google offered in: &=t T3em Bewtd TET sdp Awud .3 cewoge e

India

Advertising Business About How Search works

H L Type here to search

Select “Privacy” tab -> Un-check “Turn on Pop-up Blocker” to enable pop-up windows. (Remove tick ¥ mark)

Privacy Termms Settings
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Internet Options ? x

General SecuriCuntent Connections  Programs = Advanced
Settings

Advanced

Location

] Mever allow websites to reguest your Clear Sites

physical location

Pop-up Blocker

[JTurn on Pop-up Blocker: Settings

InPrivate
Disable toolbars and extensions when InPrivate Browsing starts

oK Cancel Apply
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Enabling Flash

Go to Settings -> Select “Manage add-ons” Download Flash Player from here: https://get.adobe.com/flashplayer/
=
G https://werw.google.com/ig ~ @ C || Search... P~

.G |éoogle 1] Print 3
File »
Zoom (100%) »
Safety 3
Open with Microsoft Edge Ctrl+Shift+E

Add site to Apps

l Manage add-ons I

F12 Developer Tools

Go Ie Go to pinned sites
Compatibility View settings

Internet options

About Internet Explorer

Google Search I'm Feeling Lucky

Google offered in: et @msem Bewth TEdl gullp waudl w3 oowoge U

India

Advertising Business About How Search works Brivacy Temms Settings

H £ Type here to search
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In “Toolbars and Extensions” -> Select “Currently loaded add-ons” -> “All add-ons”

Enabling Pop-up Windows & Flash Browser Settings

Manage Add-ons >
View and manage your Internet Explorer add-ons
Add-on Types Mame Publisher Status Architecture  Load time
@E'_I'oolbars and Extensions Not Available
Send to OneMote Mot Available Enabled 32-bit and ...
= DESTC CTOvVIOers ) ) )
CneMote Linked Motes Mot Available Enabled 32-bit and ...
[ Accelerators
@Tracging Protection
Shows
Currently loaded add-ons %
Run without permission
Downloaded controls
Find more toolbars and extensions...
Learn more about toclbars and extensions Close
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Select “Shockwave Flash Object”

Enabling Pop-up Windows & Flash Browser Settings

Muore information

Find more toolbars and extensions...
Learn more about toolbars and extensions

Manage Add-ons >
View and manage your Internet Explorer add-ons
Add-on Types Mame Publisher Status Architecture  Load time
@I-'_I'oolbars and Extensions Microsoft Corporation
P ) XML DOM Document Microsoft Corporation Enabled 32-bit and ...
# Search Providers
~Microsoft Windows Third Pariy Application Component
Egcceleratcrs
@Tracking Protection -
Mot Available

OneMote Linked Motes Mot Available Enabled 32-bit and ...

Send to OneMote Mot Available Enabled 32-bit and ...
Show:
All add-ons ¥l e =
Shockwave Flash Object
Microsoft Windows Third Party Application Compeonent
Version: 32.0.0.330 Type: ActiveX Control
File date: 04 February 2020, 02:26 Search for this add-on via default search provider

Enable

Close
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Click “Enable” button, if flash is disabled in the browser.

Enabling Pop-up Windows & Flash Browser Settings

j_, Search Providers
2] Accelerators
@ Tracking Protection

Mot Available
OneMote Linked Motes
Send to OneMote
Show:
All add-ons ¥le

Shockwave Flash Object
Microsoft Windows Third Party Application Component

Version: 32.0.0.330
File date: 04 February 2020, 02:26
More information

Find more toclbars and extensions...
Learn more about toolbars and extensions

Manage Add-ons >
View and manage your Internet Explorer add-ons
Add-on Types Mame Publisher Status Architecture  Load time
@i{-'_l'oolbars and Extensions Microsoft Corporation

AML DOM Docurmnent Microsoft Corporation Enabled 32-bit and ...

Microsoft Windows Third Party Application Component

Shockwave Flash Object

Microsoft Windows Thir... Disabled 32-bit and ...

Mot Available Enabled 32-bit and ...
Mot Available Enabled 32-bit and ...
>
Type: Activex Control

Search for this add-on via default search provider

Cloze
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Once “Flash” is enabled, the browser is ready to play the flash content.

Enabling Pop-up Windows & Flash Browser Settings

¥ML DOM Document
Microsoft Windows Third Party Application Component
Shockwave Flash Object

jx Search Providers
@ﬂcceleratcrs
@ Tracking Protection

More information

Find more toolbars and extensions...
Learn more about toolbars and extensions

Manage Add-ons *
View and manage your Internet Explorer add-ons
Add-on Types Mame Publisher Status Architecture  Load time
@'.E'_I'oolbars and Extensions Microsoft Corperation

Microsoft Corporation Enabled 32-bit and ...

Microsoft Windows Thir...

Enabled

Mot Available

OneMote Linked Motes Mot Available Enabled 32-bitand ...

Send to OneMote Mot Available Enabled 32-bitand ...
Show:
All add-ons il = %
Shockwave Flash Object
Microsoft Windows Third Party Application Component
Version: 32.0.0.330 Type: ActiveX Control
File date: 04 February 2020, 02:26 Search for this add-on via default search provider

32-bit and ...

Disable

Close
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Chrome

Enabling Pop-up windows
Go to Settings

X Settings - Site Settings x +

&« C {Y @& Chrome | chrome://settings/content

You and Google

be

Autofill

Privacy and security

Appearance

Search engine

g » & € O

Default browser

()  Onstartup
Advanced -
Extensions i

About Chrome

Search settings

€  SheSenings

All sites

View permissions and data stored across sites

Permissions

Cookies and site data

&

9 Location
4sk bafar
Camera

]

Ask before accessing

4
“ Mation sensors
Allow sites 1o use motion sensors
JavaSeript
<
Allowed
* Flazh
#sk firat
Images

Allow sites to save and read cookie datz
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X

a « o)

MNew tab

MNew window

Ctrl+T

Ctrl+N

New incognito window  Ctrl+Shift=N

History

Downloads

Ctrl+]

Bookmarks

Zoom = a0 -+ 5]
Print... Ctrl+P
Cast...

Find... Ctrl+F
Mare tools

Edit Cut Copy Paste
Settings

Help

Exit

ENG
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In “Privacy and Security” -> Select “Pop-ups and redirects”, it the options shows as “Allowed”, the browser will open popups.

@ Settings - Site Settings X + = *

& > C Y ® Chrome | chrome!//ssttings/content aQ e

Permissions

You and Google

Autofill & Cookies and site data
Allow sites to save and read cookie dats

Privacy and security

Location
Appearance ¢ Azk before accessing

Search engine
2 Camers

Azk before aocessing

a » s|<|O

Default browser

(U] On startup 0 Microphone i
Azk before accessing
Advanced -
Motion sensors
(L] . :
Allow sites to use motion sensors
Extensions | ]

Notifications
About Chrome Azk before sending
JavaSeript
Allowed

Flazh

Black sites from running Flssh

Images
Show all

Pop-ups and redirects
Allowed

Ads

Blocked on sites that show intrusive or mial=ading ads
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2 Settings - Pop-ups and redirects X + = X

< C Y & Chrome | chrome://settings/content/popups a v 6

s You and Google & Pop-ups and redirects Q Search
B  suwhl

Allowed < I
@ Privacy and security I 9
&  Appearance

EBiock Add
Q Search engine

No sites added

B0 Default browser
() Onstartup Allow Add
Advanced - No sites added
Extensions A
About Chrome
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Enabling Flash

Go to Settings -> Privacy and Security -> Flash Settings Download Flash Player from here: https://get.adobe.com/flashplayer/
X Settings - Site Settings X + - X
& > C Y ® Chrome | chromey//settings/content Q 9

& Site Settings -
2 You and Google .
B Auwhl All sites
e Py ane seousity View permizsions and data stored across sites b
@  Appearance
€, Searchengine Permissions
[N Default browser & Caoaokies and site datz ?
Allaw sites to save =nd read cookie data
()  Onstartup
° Location
v
N ciriead = Azk before accessing
- Camera
- »
Extensions @ 4zk before accessing
About Chrome i Microphone
Ed : . »
Aszk before accessing
Motion senzors
(2] : r »
Allow sites to use motion sensors
a Netifications
»
Ask before sznding
<> JavaScript
»
Allowed
* Flash
»
Biock sites fromi rurining Flash
Ir ]
- mage: i -
Qb a1t
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If the current settings are blocked, enable it from here.

1 Settings - Flash X +

& C Y & Chrome | chrome://settings/content/flash a v+ 6

2  Youand Google & Flash Q, Search
B Autofill

Your Flash settings will be kept until you quit Chrome.
e Privacy and security
] Appearance Elock sites fram running Flash (recommended)
Q,  Search engine

Block
(=i} Default browser

No sites added

() Onstarup
Advanced - Mllaw
Extensions A No sites added
About Chrome
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¢ Settings - Flash x + - X

& C Y & Chrome | chrome://settings/content/flash Q 9

- You and Google & Flash Q, Search
=] Autofill

Your Flash sertings will be kept until you quit Chrome.
e Privacy and security
& Appearance fek first e )
o Search engine

Block
=} Default browser

No sites added

(U] On startup
Advanced - Allr
Extensions A Mo sites added
About Chrome
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f Settings - Site Settings x + -

& C Y & Chrome | chrome;//settings/content a &% 9

2 Youand Google & Site Settings @
Autofill
All sites
Privacy and security
View permissions and data stored across sites. »

Search engine Permissions

B
)
@®  Appearznce
Q
o

Default browser
& Cookies and site data

Allow sites to save and read cockie dats
()  Onstarup

Location
Advanced - Q »
Extensions & - Camess v
Ask befare ascessing
About Chrome
Microph
s icrophone .

4zk before ace

Mation senscrs

Allow sites to use motion sensors

ot

ions

b
a Ask before sending
JavaSeript
»
£ Allowed
Flazh

* Azk firat :

-
=m |mages
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Open the content now in the browser, it asks to enable flash player to play the content. Click on the area shown.

@ Edulibin x + = s
& C ¥ @ Notsecure | edulibin//userLib/subjectTopics/408 w e
Engineering Digital Lil x| =nts| & MyAccount w

Click to enable Adobe Flash Player

Advanced Feature ign with ER-Model
. | 7
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Click “Allow” to play flash content.

n http://edulib.in wants to
* Run Flash

:

' Allow

_

Block
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Firefox

Enabling Pop-up windows
Firefox -> Options

‘Welcome to Edulib x

Enabling Pop-up Windows & Flash Browser Settings

.7 c @ © £ edulibin w In @ ©
=] shaik_msc@yahoo.com >
= edulib@ceemptin List of Modules | eLabs | Flash Playt
s Privacy Protections
B Mew Window Ctrl+M
©3 Mew Private Window Ctrl+Shift+P
a Restore Previou
Zoom - 0% 4+ A
Edit X b @
i b
o)1 I\ Library
g w0 Logins and Passwords
A g EJJ d-on Cirl-Shifte &
= .'6—1 -n- Options
o =
5 Ll »7  Customize.,
\ = = :
e E # Sign In Open File... Ctrl+0
= i
o] Ev) 7 fi= Save Page As... Ctrl+5
@ 4 . \
s rd Vi @ Print..
e _—
Q_ Find in This Page... Ctrl+F
More >
Web Developer >
T8 What's New >
@ Help »
Testimonials
~ O Eit Ctrl+Shift+Q

13) ENG
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Select “Privacy & Security” -> Un-check “Block pop-up windows” (Remove “tick” M mark)

Enabling Pop-up Windows & Flash Browser Settings

X Options X

&) Firefox  aboutipreferences#privacy w

In @ & =

ﬁ- General
‘m Home

Q Search @ Location Settings...

| a Privacy & Security M Camera Settings...

Permissions

c S § Microphone Settings...
% Notifications Learn more Settings...
Pause notifications until Firefox restarts
{») Autoplay Settings...
o Virtual Reality Settings...
| Block pop-up windows Exceptions...
V| Warn you when websites try to install add-ons Exceptions...

& Extensions & Themes S . :
Prevent accessibility services from accessing your browser Learn mare

@ Firefox Support
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Enabling Pop-up Windows & Flash Browser Settings

¥ Options X
&)= ¢ @ &) Firefox  aboutipreferences#privacy & N @ o =
IS
Find in O
'ﬁ- General
1 b Permissions
Q Search © Location Settings...
a Privacy & Security WM Camera Settings...
9 e & Microphane Settings...
a Notifications Learn more Settings...
Pause notifications until Firefox restarts
{» Autoplay Settings...
a Virtual Reality Settings...
| ] Block pop-up windows
V| Warn you when websites try to install add-ons Exceptions...
& Extensions & Themes Prevent accessibility services from accessing your browser Learn more
@ Firefox Support
v
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Enabling Flash

Select “Settings” -> “Add-ons” Download Flash Player from here: https://get.adobe.com/flashplayer/
‘Welcome to Edulib X
&« c o © & edulibin w I @ of =
© shaik_msc@yahoo. >
BR cculibacaemptin List of Modules | eLabs | Flash Play HalkmscEyahoosom
s Privacy Protections
B Mew Window Ctrl+N
2 Mew Private Window Ctrl+Shift+P
a Restore Previous Session
Zoom — w0% +
Edit ¥ b B
p— -
o I\ Library 5
£ PSS
) o o d§ Add-ons Ctrl« Shift= A
B T
T
&3 e 7 Customize...
e e
© ;
! = *) Signin Open File... Ctl+0
'S 2]
] G / = Save Page As.., Ctrl+S
QL ’ -
= Ft Act 1 é Print...
Q Find in This Page.., Ctrl+F
More >
Web Developer >
ﬁ What's Mew >
@ Help >
About Edulib % Testimonials O it Ctrl+Shift+Q

2312

30-03-2020
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Select “Plugins” -> “Shockwave Flash”

@ Google > 1‘* Options X *- Add-ons Manager X
= & firefox  aboutiaddons W o e =
Find more add-ons | Search addons.mozilla.org
< r dati i
e R I PR Manage Your Plugins R
*. Extensions Enabled
Lk Jhemes i OpenH264 Video Codec provided by Cisco Systems, Inc. six

This plugin is automatically installed by Mozilla to comply with the WebRTC specification and t...

ins

i Shockwave Flash son

Shockwave Flash 32.0 r0

i Widevine Content Decryption Module provided by Google Inc. At
This plugin enables playback of encrypted media in compliance with the Encrypted Media Exte...

L Firefox Options

@ Add-ons Support
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Select “...” -> Enable “Ask to Activate” option

If Options Pl &y 5dd-ons Manager x

& c @ &) Firefox  aboutaddons e nmeg =

Find more add-ons | Se

f
W

. : ;

&> Recommendations Manage Your Plugins X
*- Extensions Enabled

,/ Themes == OpenH264 Video Codec provided by Cisco Systems, Inc. L

This plugin is automatically installed by Mozilla to comply with the WebRTC specification and t...

r A

i Shockwave Flash see

Shockwave Flash 32.0 r0

B Plugins

v Ask to Activate

Never Activate
i Widevine Content Decryption Module provided by Google Inc. Options
This plugin enables playback of encrypted media in compliance with the Encrypted Medgla
Manage

. V.

B+ Firefox Options

@ Add-ons Support

) Lo 1M
H A Type here to search ~ ) NG o non O
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Open the content in the browser. It displays “Run Adobe Flash” in the window.

Edulib.in X

L [ G © 2 & edulibin//userlib/s </391 - @ mome =

- X
Engineering Digital Lil x| ints | & My Account w .

Home Branches - e

Run Adobe Flash

sence ldentity and
Privacy in the Cloud v

Cloud Computing|

Page 24 of 30



E d U- www.edulib.in Enabling Pop-up Windows & Flash Browser Settings

Select “Allow” to play Flash content.

Edulib.in X

&« > e '@ © & & edulibin//userlib/st e f{ In O @ =
- i = -
. - : 2 Do you want to allow Adobe Flash to run on this site?
Engineering Digital Lil - Only allow Adobe Flash on sites you trust. x| nis| & My Account w

Allow Don't Allow

Run Adobe Flash

Cloud Computing| sence |dentity and

n the Cloud
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Opera

Enabling Pop-up windows
Download Flash Player from here: https://get.adobe.com/flashplayer/

Opera Settings -> Advanced -> Privacy and security -> Site Settings -> Search Pop-up in Search box

0 I Eoulibin X %} Settings - Site Settings X A x
{ > C 88 {0 settings/content B Of =
E 0 Settings (" pop-up x )
el @y  Motion sensors "
Allow sites to use motion sensors
Basic L
o L.' Notifications .
- Ndvenced Ask before sending
(]
Privacy & security <> JavaScript »
Allowed
D Features
Browser @ Flasty »
Allow sites to run Flash
Q
Rate Opera Images
S=—==— 3
® B
Opera help
@ Q Pop-ups and redirects 3
Blocked
L’," B?(kgruund sync . o o :
All d sites to finish sending and receiving data
‘D Smtnd. )
Allow sites to play sound
| Automatic downloads .
Y sk when a site tries to download files automatica ly after the first file
i - w29
H P Type here to search ) NG o0 BB
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Enable Allowed

0 I Fdulibin

@

< C BB

0 Settings

Basic

~ Advanced
Privacy & security
Features

Browser

Rate Opera

Opera help

% K% Settings - Pop-upsand rec. X+

O settings/content/popups

Enabling Pop-up Windows & Flash Browser Settings

( pop-up

Privacy and security

€ Pop-ups and redirects Search Q

Allowed ()

Block Add

Allow Add

Page 27 of 30

th



E d u- www.edulib.in Enabling Pop-up Windows & Flash Browser Settings

Enabling Flash

Opera Settings -> Advanced -> Privacy and security -> Site Settings -> Search Flash in Search box

th

O I Fdulibin % K% Settings - Site Settings Xt = —

< C =8 0 settings/content @
m 0 Settings ( flash X
o

Privacy and security

° Basic

= Aoiaiced € Site Settings
S
Privacy & security All sites
D Features
View permissions and data stored across sites »
Browser
Permissions
® Rate Opera
Opera help @ Cookies and site data N
@ Allow sites to save and read coockie data

O Location
Ask before accessing

Camera

Ask before accessing

@ Microphone
Ask before accessing

Motion sensors
(8] 3

Allow sites to use motion sensors
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Enable Flash
0 B Edubitin
< C s

@

0 Settings

Basic

~ Advanced
Privacy & security
Features

Browser

Rate Opera

Opera help

% K% Settings - Site Settings

O  settings/content

<>

Xt

Location
Ask before accessing

Camera
Ask before accessing

Microphone
Ask before accessing

Motion sensors
Allow sites to use motion sensors

Notifications
Ask before sending

JavaScript

Allowed

Enabling Pop-up Windows & Flash Browser Settings

([ flash

Flash
Allow sites to run Flash

Images
Show all

Pop-ups and redirects
Blocked
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O B Edubitin
< C 88

m 0 Settings

Q Basic

~ Advanced
]
Privacy & security
D Features
Browser
Qo
® Rate Opera
Opera help

(4]

X B¥ Settings - Flash "t

settings/content/flash

Privacy and security

€  Flash Search Q

Your Flash settings will be kept until you guit Opera.

Allow sites to run Flash

Ask first

Block Add
No sites added

Allow Add
B http://edulibin:so b

Thank you. Happy Learning !!!
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